Celcius CTW forum

forum for everything CTW


You are not connected. Please login or register

CTW out of the box, motor, piston works, but bb cannot get into chamber.

View previous topic View next topic Go down  Message [Page 1 of 1]

Ranger


Recruit
Recruit
Dear all,
I just bought a CTW m4a1. I believe it might be the first or second generation. It has blue light in it.
The problem is,

BB not firing out.

The piston was geared to the back by motor, and it released.
But the airnozzle seems NOT following the piston to the back.

I already test :
1. without battery, without the standard cylinder, I put the mags on, and bb is pushed into chamber. So I believe the mags system is ok.

2. with battery, with standard cylinder, I flipped the CTW up side down, so that the carrying handle is in the bottom, and without mags, I put one BB into point of entry of the chamber. I push the trigger once, bb doesnot fall into the chamber. It looks like the airznozzle doesnot move to the back while piston is geared by motor.

3. I have 500 cylinder, and try to put it into CTW, it was the same, Bb did not firing.

4. I tried to loosen the hop-up, but it was the same.

5. Just now I tried to take out the cylinder, flipped the ctw upside down, and put 1 bb into chamber hole, put the cylinder back, closed, connect battery and shoot. The bb is firing. So no jam in the chamber or barrel.

Why is this happening? The CTW is brand new. Just bought it from local store.

I use Lipo 2400mah 20C 11.1 vdc.

I lived far away from HK.

Please help.

Thank you.



Last edited by Ranger on Sat Apr 05, 2014 6:43 am; edited 2 times in total (Reason for editing : mistypo, add more test steps.)

View user profile

View previous topic View next topic Back to top  Message [Page 1 of 1]

Permissions in this forum:
You cannot reply to topics in this forum