Celcius CTW forum

forum for everything CTW


You are not connected. Please login or register

MX3 Pro kit...

View previous topic View next topic Go down  Message [Page 1 of 1]

1 MX3 Pro kit... on Tue Apr 02, 2013 3:34 pm

Scarecrow1


Recruit
Recruit
Evening guys. First post here. Just received the Pro kit from the courier. I bought this from JD Airsoft, who I have to say were very helpful on the phone'answering my questions prior to purchase. However, on looking through the box, I only appear to have the 285mm inner barrel in the box, when JD's site states it comes with both the 285 and 385mm inner barrels. It does have the outer barrel extension, but this doesn't appear to want to screw onto the CQB outer. Is someone trying to tell me I'm only destined to have the CQB version. the patch was also missing, but that' nothing more than an annoyance! Will be ringing JD first thing in the morning. Anyway, if anyone has any tips re the forthcoming build, I'd be greatful.

View user profile

2 Re: MX3 Pro kit... on Wed Apr 03, 2013 6:58 am

Scarecrow1


Recruit
Recruit
Have just rung JD Airsoft and was told by the lady on the phone, that the MX Pro kit no longer comes with the two inner barrels. Yet their website quite clearly states that the kit comes with both 285mm and 385mm inner barrels. I've been told to email the manager, so I will be doing that and we'll see what happens next.

View user profile

3 Re: MX3 Pro kit... on Wed Apr 03, 2013 7:44 am

Scarecrow1


Recruit
Recruit
Got a PM from STTS while I was composing the email. Barrel in route by Friday, so thanks JD - the good comments are true.

View user profile

4 Re: MX3 Pro kit... on Fri Apr 12, 2013 4:53 pm

Scarecrow1


Recruit
Recruit
The kit has gone together OK so far, but am having problems with the gearbox. I've had it together/apart 4 times so far and the gears won't spin. I've polished them all and the inside of the box and its made little difference. The planetary gears spin on their shafts, as does the sector gear when fitted. When the sun gear bearing plate is fitted, the sector gear still turns. Once the sun gear is fitted, it spins but the sector gear is then stiff, very stiff for part of its revolution. Once the other side of the box is on nothing spins..
Looking elsewhere on the forum, I see someone had a problem with one of the factory fitted shafts being the wrong way round, on looking at mine, one shaft had the notch rotated out of alignment, so the plate wasn't sitting square. On sorting that, once the box halves were together, the sun gear rotated, though with some effort, but the sector gear wouldn't.
I checked the shafts again and one seemed slightly taller than the others, so the plate couldn't sit flush. To the naked eye, all 4 shafts seem to be the same length and on inserting a small screwdriver into the shaft sockets, it would appear that one socket is shallower than the others, making one shaft stand slightly proud of the others. I've cleaned them all out and there is still a difference in depth. I am loath to try and drill the socket out, as the tolerances are so fine. Any advice, anyone?

View user profile

Sponsored content


View previous topic View next topic Back to top  Message [Page 1 of 1]

Permissions in this forum:
You cannot reply to topics in this forum