Celcius CTW forum

forum for everything CTW


You are not connected. Please login or register

Strange firing issue Team Alpha

View previous topic View next topic Go down  Message [Page 1 of 1]

1 Strange firing issue Team Alpha on Fri Jun 01, 2012 5:40 pm

Cupcake


Private
Private
I have a team alpha cqb with 3rds burst and it has developed an issue , when the selector is in full /burst ,

when i pull trigger it does 3rds then pull trigger 3rds then pull trigger single then repeat as if it is part of the sequence,

does anyone have a clue why this is happening ?

Cheers Ray

View user profile

2 Re: Strange firing issue Team Alpha on Fri Jun 01, 2012 6:06 pm

Joe90

avatar
Sargeant
Sargeant
Has your 3 month warranty run out ?

View user profile

3 Re: Strange firing issue Team Alpha on Fri Jun 01, 2012 6:12 pm

Cupcake


Private
Private
No, I have the extended warranty on it so still have 11 months to go ,

but I was wondering if it was something I was doing or was an easy fix , as I have just got it back from having the upgrade on the sun gear and keep returning it will become a costly exercise

another thing I have noticed as well is the battery is getting hot. Crying or Very sad

View user profile

4 Re: Strange firing issue Team Alpha on Fri Jun 01, 2012 7:02 pm

Joe90

avatar
Sargeant
Sargeant
What battery you using mate it shouldn't be getting hot? in all honesty I'd send it back because messing with it will void the warranty anyway so will become more costly in the long run

View user profile

5 Re: Strange firing issue Team Alpha on Fri Jun 01, 2012 7:10 pm

Cupcake


Private
Private
the batteries I am using are Vapex 11.1v 20c 1300mAh

I am going to phone the Retailer in the morning and seek advice & possibly send back for repair Very Happy

View user profile

6 Re: Strange firing issue Team Alpha on Fri Jun 01, 2012 7:13 pm

Joe90

avatar
Sargeant
Sargeant
Best bet mate. While your waiting clean the two sensor holes on the sector gear and make sure your light sensors are clean.

View user profile

7 Re: Strange firing issue Team Alpha on Sat Jun 02, 2012 6:19 am

Cupcake


Private
Private
after a long conversation , I am sending mine back for repair

View user profile

8 Re: Strange firing issue Team Alpha on Sat Jun 02, 2012 10:17 am

MrCK

avatar
Admin
Admin
Fiddling with it yourself will more than likely void your warranty, if in doubt, send it back Smile

CK cherry

View user profile http://forums.zeroin.co.uk

9 Re: Strange firing issue Team Alpha on Sat Jun 02, 2012 10:41 am

Cupcake


Private
Private
Not touching it going back on Wednesday , Courier already booked for pick up , plus asked for the E tiny mosfet to be fitted by them so to keep my warranty Smile

just one thing i have fitted a Ras front rail do i have to change it back to standard when i send it back ?

View user profile

10 Re: Strange firing issue Team Alpha on Sat Jun 02, 2012 10:43 am

Cupcake


Private
Private
I made this post more in the sense of a knowledge base question , for future reference Smile

View user profile

11 Re: Strange firing issue Team Alpha on Sat Jun 02, 2012 10:57 am

MrCK

avatar
Admin
Admin
I wouldn't worry about the RAS Smile Leave it on for now Smile

View user profile http://forums.zeroin.co.uk

12 Re: Strange firing issue Team Alpha on Sun Jun 03, 2012 8:16 am

Sunray


Major
Major
External mods are fine on weapons supplied via STTS (the UK distributor) APART FROM stocks as you have to adjust / remove the stock tube and its very easy to catch the MOSFET wires which are VERY EASILY DAMAGES (know from experience).

The batteries can get hot if your doing a lot of single shot firing as the MOSFETS have to keep starting and stopping the motor (like brakes on a car - they get hot the more you use them). Burst of auto are a little better.

cheers

View user profile

Sponsored content


View previous topic View next topic Back to top  Message [Page 1 of 1]

Permissions in this forum:
You cannot reply to topics in this forum