Celcius CTW forum

forum for everything CTW


You are not connected. Please login or register

some teething issues

View previous topic View next topic Go down  Message [Page 1 of 1]

1 some teething issues on Fri May 11, 2012 4:33 pm

tsv2tuff


Private
Private

got my ctw today and have noticed a weird noise when fireing on full auto could someone check out this vid i made of it and tell me if its normal?
http://www.youtube.com/watch?v=-54g55QTvOU&feature=youtu.be

its the weird sound after each burst only way i can describe it is to anyone that has owned a ics m4 and hit the forward assist to release spring tension its that sound.
is it ment to do that?

also the whole thing sounds a bit screetchy in general anyone elses like that?

View user profile

2 Re: some teething issues on Fri May 11, 2012 7:25 pm

MrCK


Admin
Admin
Yeah all normal mate.

CTW's are a bit screechy, as they dont have adjustable motor height, i'd learn to live with it.

I believe the noise that is worrying you is just the gears finishing their cycle. The gearbox is designed for trigger response and as such the gears need to be in the correct position every time the trigger is pulled.

View user profile http://forums.zeroin.co.uk

3 Re: some teething issues on Fri May 11, 2012 7:52 pm

tsv2tuff


Private
Private
ah ok cheers will get to skirmish it sunday... did a quick crono when it arrived have had a few inconsistancies on the chrono getting 340ish most the time but every now and then i get a 230 240 hopefully it becomes a bit more consistant over time

View user profile

4 Re: some teething issues on Fri May 11, 2012 7:58 pm

MrCK


Admin
Admin
What mag you using? I had similar issues with my Celcius mags, I've now switched to Vanaras, and they are a lot more consistent, getting 340-345 fps pretty much every time

View user profile http://forums.zeroin.co.uk

5 Re: some teething issues on Fri May 11, 2012 10:18 pm

Trigger


Private
Private
That sound after burst doesnt sound right. It sounds like the gear is winding back. Did you buy it new or used. Might be the motor or the active breaking.

View user profile

6 Re: some teething issues on Sat May 12, 2012 6:10 am

tsv2tuff


Private
Private
bought it brand new... definatly not a nice noise.
am using varanas mags

View user profile

7 Re: some teething issues on Sat May 12, 2012 6:44 am

Sunray


Major
Major
Sounds okay - it will bed in slightly and your fps will become more constant, the hop rubber just needs to 'settle'.

The noise is simply the gears moving back to the correct position as somebody else stated - it doesn't happen on all CTW's but it does occur occasionaly. Its nothing to worry about (I have one that does it and one that doesn't - and they BOTH kick ass!!!.

You could drop a LITTLE silicone lube into the gearbox when the gun is in the open position - just apply a little in between the 2 gears that stick up and let it drain down for about 10 mins, then fire on single shot a few times to get it 'spread' over all the internal gears......

DO NOT do it when you have just applied it OR on full auto as it will simply spray onto your ECU, short the board and its a £100 fix (and yes the warranty wont cover it)

cheers

View user profile

8 Battery on Mon May 14, 2012 8:23 am

twingear


Private
Private
I had the same issue before. The CTW motor is designed for CLU 350-500. If you are using CLU-300 try to use 11.1 1200mAh 12C or 15C. Don't worry, it's not the ECU problem.

View user profile

Sponsored content


View previous topic View next topic Back to top  Message [Page 1 of 1]

Permissions in this forum:
You cannot reply to topics in this forum