Celcius CTW forum

forum for everything CTW


You are not connected. Please login or register

how come my gun isnt shooting?

View previous topic View next topic Go down  Message [Page 1 of 1]

1 how come my gun isnt shooting? on Sat Dec 17, 2011 10:52 pm

vltor


Sargeant
Sargeant
recently i've been struck with a new problem in my ctw. On some occasions when i press the trigger, the motor will spin for a few revolutions and would cease to spin. When it is on full auto it would spin several times and stop spinning and then spin again until it wont spin anymore. i recently replaced the mosfet and the motor. this was conducted using fully charged battery with the upper receiver removed.

View user profile

2 Re: how come my gun isnt shooting? on Sun Dec 18, 2011 12:11 pm

gycu


Sargeant
Sargeant
it sounds like the motor bug..

the blue light is on?

when it stops firing, how do you get it to fire again?

you had tje same problem before you changed the motor?

is the motor new? and what type (ctw, systema, jg)?

View user profile

3 Re: how come my gun isnt shooting? on Sun Dec 18, 2011 10:17 pm

vltor


Sargeant
Sargeant
i just replaced the motor about 3 months ago with a celcius one from asiarsoft. i have no clue how it started to fire again it just did it on its own. before i had the motor replaced the motor i had didnt even work which is why i replaced it. yes the blue light was on.

View user profile

4 Re: how come my gun isnt shooting? on Mon Dec 19, 2011 9:04 am

Try this little check:

1. Take the cylinder out and reclose
2. Take the base plate off the motor - unscrew the 4 screw at the bottom
3. Slide the handle off so you can see the motor
4. Test fire a few shots until the it stops due to the "fault"
5. when it stops - manually turn the motor 3 or 4 advances
test fire again

If it still doesnt fire its one of the ECU boards (trigger block or stock ecu unit). The trriger/swithc unit is the most succepatble to moisture so I'd swap that first before the main stock ECU.

If it fires, repeat the process and see if it happens again exactly the same. If it does its the motor I'm afraid - you have a dead spot on your commutator due to a short in the motor windings Sad

View user profile http://www.reconsix.co.uk

5 Re: how come my gun isnt shooting? on Thu Dec 22, 2011 2:00 am

vltor


Sargeant
Sargeant
when i press the trigger while holding the bare motor, i can feel a strange sensation in the aperture. i'm assuming its the flow of electricity through it. although it does not shoot. BUT it was a shooting a few minutes earlier of posting this message

View user profile

6 Re: how come my gun isnt shooting? on Thu Dec 22, 2011 2:02 am

vltor


Sargeant
Sargeant
ok after spamming the trigger, the motor is now spinning. then it would not spin after a few trigger pulls, then after more trigger spamming the motor would spin again. the whole process.. i also want to add that the ecu blue light is functional

View user profile

7 Re: how come my gun isnt shooting? on Sun Dec 25, 2011 11:38 pm

vltor


Sargeant
Sargeant
does anyone know which part is causing these problems?

View user profile

8 Re: how come my gun isnt shooting? on Sun Dec 25, 2011 11:42 pm

papoose42


Sargeant
Sargeant
I had that same problem the motor would work and then stop and its exactly as you described it. The problem for me was my brushes I had to replace them twice in two times out playing and eventually the motor went. You need to get yourself a new motor.

View user profile

9 Re: how come my gun isnt shooting? on Sat Dec 31, 2011 9:57 pm

vltor


Sargeant
Sargeant
are you extremely positive that the motor is the source of the problem?? reason is htat i really want to get that ecu and mini mosfet combo from etiny super cheap.

View user profile

Sponsored content


View previous topic View next topic Back to top  Message [Page 1 of 1]

Permissions in this forum:
You cannot reply to topics in this forum